Diskuzní fórum a databáze tipů a utilit pro AutoCAD, Inventor, Revit a další produkty Autodesk - od firmy CAD Studio [www.cadforum.cz]
Česky Slovensky English Deutsch
Přihlášení:
▶ Registrace

 právě čte: 6335 
RSS tipy RSS kanál - CAD tipy
RSS diskuze RSS kanál - CAD diskuze

Diskuze Diskuzní fórum

NápovědaCAD diskuze

CAD Fórum - Homepage Veřejné diskuzní fórum k CAD aplikacím - ptejte se na libovolné otázky týkající se oboru CAx, podělte se o vaše znalosti a zkušenosti s programy AutoCAD, Inventor, Revit a dalšími CAD aplikacemi. Zaregistrujte se nebo se přihlašte a zašlete váš příspěvek do odpovídajícího fóra. Viz další informace o CAD Fóru.
Fórum nenahrazuje technický support firmy CAD Studio - přímá podpora pro zákazníky funguje na helpdesk.cadstudio.cz
  FAQ FAQ  Prohledat fórum   Události   Registrovat Registrovat  Přihlásit Přihlásit

Téma uzavřenoDesignCenter - kopírování rozvržení

 Odpovědět Odpovědět Stránka  12> archiv
Autor
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Téma: DesignCenter - kopírování rozvržení
    Zasláno: 03.dub.2015 v 08:46
Mám dva výkresy, založené na stejné šabloně. Když pomocí DesignCenter zkopíruju rozvržení (výkresový prostor) z jednoho výkresu do druhého, je v tom  novém rozvržení vše 25,4x větší. Tuším že to bude nějakou proměnnou, ale netuším kterou.
Radim Koutňák
Zpět nahoru
cestár Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 27.říj.2006
Lokalita: Slovensko
Používám:
Civil 3D 2015
Stav: Offline
Bodů: 311
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 08:57
nemáte nastavené rovnaké jednotky v oboch súboroch
Zpět nahoru
Radek001 Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 10.dub.2007
Lokalita: ČR (JM)
Používám:
Inventor 2017 / Autocad 2017
Stav: Offline
Bodů: 444
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 09:02
jednotky: mm / palce
Zpět nahoru
johny Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 24.led.2006
Lokalita: ČR (JM)
Používám:
AutoCAD Civil 3D 2016
Stav: Offline
Bodů: 1130
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 09:39
-DWGUNITS
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 10:03
Pánové, čtěte prosím pozorněji: jde o výkresy založené na shodné šabloně, takže všechna nastavení, proměnné a nevím co ještě je v obou výkrese zcela shodné. Nemůže tedy jít o to, že v jednom výkrese jsou nastavené palce a ve druhém milimetry. V obou jsou to milimetry.
Radim Koutňák
Zpět nahoru
cestár Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 27.říj.2006
Lokalita: Slovensko
Používám:
Civil 3D 2015
Stav: Offline
Bodů: 311
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 10:22
Skutočne treba byť pozorný. Ale predsa by som doporučoval opäť skontrolovať jednotky, z príspevku nevyplýva, že by napr. pri práci nemohli byť zmenené. Je to evidentne problém rozdielnej jednotkovej sústavy. Nepoznám konkrétne premenné, ale skúste aj nastavenia cez príkaz _AeccEditDrawingSettings a AECDWGSCALESETUP
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 10:35
No ano, vysloveně jsem nenapsal že "během práce se jednotky nezměnily". Takže to teď potvrzuji. Nezměnily. V obou výkresů jsou to milimetry. Z velikosti zvětšení 25,4x je evidentní, že jde o problém britský x metrický systém. Ale kde je ten zakopaný pes? Když jsou nastavením oba výkresy SHODNÉ (raději to píšu verzálkami, aby to bylo úplně jasné).
Ani jeden z nabízených příkazů "_AeccEditDrawingSettings" a "AECDWGSCALESETUP" není ACADu 2013 známý.

Pro jistotu:
INSUNITS -> 4
INSUNITSDEFSOURCE -> 4
INSUNITSDEFTARGET -> 4
LWUNITS -> 1
MEASUREMENT -> 1
MEASUREINIT -> 1
Toto jsou proměnné, které si vždy (tedy hlavně při přebírání cizích výkresů) kontroluji.




Upravil koutnak - 03.dub.2015 v 10:42
Radim Koutňák
Zpět nahoru
Radek001 Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 10.dub.2007
Lokalita: ČR (JM)
Používám:
Inventor 2017 / Autocad 2017
Stav: Offline
Bodů: 444
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 10:38
Díky za doplnění.
Kdy / jak často se tohle stává? Jednorázově (jen v těchto dvou souborech), nebo se to stává pravidelně?
Přiznám se, že pokud je to jak píšete, tak z hlavy poradit neumím. Ale hledal bych cestu vylučovací metodou.
Radek
 
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 10:46
Nevyužívám to kopírování často, ale ten "problém" (v úvozovkách proto, že je jednoduše řešitelný zmenšením všeho na rozvržení 25,4x) se táhne už dlouho. Sice na různých výkresech, ale je tedy fakt, že jde o výkresy založené na stále stejné šabloně. I když v čase vylepšované. Vyzkouším to na cizím výkrese.

Tak vyzkoušeno na zcela cizích výkresech: stejný problém.

Viděl bych to na nějakou, mě utajenou, proměnnou, která se nepřenáší s výkresem. Ale jakou?


Upravil koutnak - 03.dub.2015 v 10:55
Radim Koutňák
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 11:04
TO: Johny
Do mailu mi přišla dvě "hlášení" o vašich odpovědích (10:21 -measurement a pak 10:48 to zaslání výkresů na mail), ale v této diskuzi je kupodivu nevidím.
Pošlu ty výkresy jako SZ.

Radim Koutňák
Zpět nahoru
johny Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 24.led.2006
Lokalita: ČR (JM)
Používám:
AutoCAD Civil 3D 2016
Stav: Offline
Bodů: 1130
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 11:48
Problém se mi nepodařilo replikovat... funguje mi to v pořádku.
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 11:52
Tak to bude, jak jsem tušil, nějakou tajemnou (alespoň pro mě) proměnnou. Rozhodím další sítě, když se to povede vyřešit dám vědět.
Radim Koutňák
Zpět nahoru
johny Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 24.led.2006
Lokalita: ČR (JM)
Používám:
AutoCAD Civil 3D 2016
Stav: Offline
Bodů: 1130
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 11:54
Jestli ten problém je jen u vás, tak zkuste autocad restartovat do původního nastavení...
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 12:08
Zkusil jsem ty výkresy poslat ještě jiným kolegům, uvidíme jak to dopadne u nich. Ale nedělám si iluze, bude to někde u mne.
Restartovat do původního nastavení? To se dělá jak? Přepsáním profilu tl.Výchozí? Do toho se mi moc nechce Ouch.
Radim Koutňák
Zpět nahoru
johny Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 24.led.2006
Lokalita: ČR (JM)
Používám:
AutoCAD Civil 3D 2016
Stav: Offline
Bodů: 1130
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 12:22
Ve Win7 je ve START nabídce pod Autodesk/.../Reset Setting to Default.. 
Zpět nahoru
Vladimír Michl Zobrazit panel
Moderátor
Moderátor
Avatar
CAD Studio a.s.

Přihlášen: 09.zář.2004
Lokalita: ČR (JČ)
Používám:
Dodáváme produkty Autodesk
Stav: Offline
Bodů: 16653
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 12:30
To -DWGUNITS nepomohlo? Obsahují ty DWG soubory nějaké AEC objekty (Architecture, Civil...)?
Vladimír Michl (moderátor)
CAD Studio a.s. - www.cadstudio.cz
(podporu najdete na helpdesk.cadstudio.cz)
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 12:45
-DWGUNITS mi nabídlo seznam čísel=jednotek, ale jako aktuální bylo nastaveno č.3=milimetry, což je v pořádku. Ne, žádné AEC apod. výkres neobsahuje (alespoň co vím).

Zkusil jsem restart do výchozího nastavení a hned po spuštění AutoCADu jsem bez jakéhokoliv pokusu o uživatelské nastavení nejprve otevřel dva výkresy a zkusil zkopírovat rozvržení. Bohužel, výsledek je stejný jako před restartem. Obsah rozvržení je po zkopírování do dalšího výkresu 25,4x větší.

Už se tím lidi netrapte. Není to takový problém vše zase 25,4x zmenšit, nedělám to tak často. Ptal jsem se tady na fóru proto, že jsem si myslel, že to bude mít jednoduché řešení. No, nevyšlo mi to.
Radim Koutňák
Zpět nahoru
koutnak Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 20.bře.2006
Lokalita: ČR (MS)
Používám:
ACAD 2013; Cadkon+ MEP 2017
Stav: Offline
Bodů: 469
Přímý odkaz na tuto zprávu Zasláno: 03.dub.2015 v 14:11
Tak se omlouvám chytrým hlavám, které mi radily -DWGUNITS.
Po spuštění příkazu se mi nabídla změna délkových jednotek, ale aktuální hodnota odpovídala požadavku (3=milimetry), tak jsem příkaz zrušil ESC. Teď jsem to zkoušel znovu a zjistil, že ten příkaz má pokračování ... Takže když jsem došel k zadání "Změnit měřítko objektů z jiných výkresů při vložení?" a změnil Ano na Ne, tak se dostavil kýžený efekt.

Děkuji všem za snahu a rady.
Radim Koutňák
Zpět nahoru

Pro technickou podporu CAD
kontaktujte Helpdesk

Příbuzné CAD tipy:
Tip 6817:VIPAutoCAD nereaguje na nastavení jednotek a bloky, xrefy a rozvržení a ctrl+v objekty vkládá zvětšené.
Tip 10009:Nefunguje mi kopie rozvržení pomocí Ctrl+přetažení v AutoCADu 2015.
Tip 6028:Jak vložit rozvržení z jiného výkresu?
Tip 2860:Rozvržení, přetahované pomocí DesignCenter z jednoho výkresu do druhého, není přidáno.
Tip 2842:Nevíte-li jak dál, klepněte pravým tlačítkem.
Tip 5993:Jak předefinovat vlastnosti hladin vlastnostmi z jiného DWG výkresu?


 Odpovědět Odpovědět Stránka  12> archiv

Přejít na fórum Oprávnění fóra Zobrazit panel



Stránka byla vygenerována za 0,672 sekund.