Diskuzní fórum a databáze tipů a utilit pro AutoCAD, Inventor a další produkty Autodesk - od firmy CAD Studio [www.cadforum.cz]
Česky Slovensky English Deutsch
Přihlášení:
▶ Registrace

 právě čte: 5714 
RSS tipy RSS kanál - CAD tipy
RSS diskuze RSS kanál - CAD diskuze

Diskuze Diskuzní fórum

NápovědaCAD diskuze

CAD Fórum - Homepage Veřejné diskuzní fórum k CAD aplikacím - ptejte se na libovolné otázky týkající se oboru CAx, podělte se o vaše znalosti a zkušenosti s programy AutoCAD, Inventor, Revit a dalšími CAD aplikacemi. Zaregistrujte se nebo se přihlašte a zašlete váš příspěvek do odpovídajícího fóra. Viz další informace o CAD Fóru.
Fórum nenahrazuje technický support firmy CAD Studio - přímá podpora pro zákazníky funguje na helpdesk.cadstudio.cz
  FAQ FAQ  Prohledat fórum   Události   Registrovat Registrovat  Přihlásit Přihlásit

Téma uzavřenoNepřenáší se parametr tloušťky materialu

 Odpovědět Odpovědět archiv
Autor
maiklss Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 08.říj.2008
Lokalita: ČR (VY)
Používám:
Inventor
Stav: Offline
Bodů: 1204
Přímý odkaz na tuto zprávu Téma: Nepřenáší se parametr tloušťky materialu
    Zasláno: 05.úno.2016 v 09:55
Dobrý den,< id="foxcub_translator_popup_win" style="visibility:;width:0px;height:0px;border:0;padding:0;">

dnes jsem zjistil že inventor mi nepřenáší parametr tloušťky do modelu vytvořeného  z víceobjemového modelu:( na poprvé se přenese,ale pak se už  neaktualizuje:(  je to u všech uživatelů nebo jde jen o nastavení??
Zpět nahoru
Jiri.Dostal Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 03.bře.2011
Lokalita: ČR (PL)
Používám:
INV 2014, MCAD 2014, Vault 2014 Pro
Stav: Offline
Bodů: 441
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:22

Mě se parametr normálně aktualizuje a o nastavení nevím.

 
Mám verzi 2014.
Zpět nahoru
maiklss Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 08.říj.2008
Lokalita: ČR (VY)
Používám:
Inventor
Stav: Offline
Bodů: 1204
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:43
Jako dílec se aktualizuje ale musím manuálně nastavit tl plechu aby se dal vygenerovat rozvin:(< id="foxcub_translator_popup_win" style="visibility:;width:0px;height:0px;border:0;padding:0;">
Zpět nahoru
Radek001 Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 10.dub.2007
Lokalita: ČR (JM)
Používám:
Inventor 2017 / Autocad 2017
Stav: Offline
Bodů: 439
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:49
Původně odeslal(a) Jiri.Dostal Jiri.Dostal napsal(a):

Mě se parametr normálně aktualizuje a o nastavení nevím.

Mám verzi 2014.
Můžu poprosit o postup, jak jste to udělal? Prosím, dejte sem třeba scan stromu.
 
V modulu norma.ipt víceobjemové těleso není problém, ale v modulu plech se mi totiž víceobjemové těleso nedaří korektně udělat.
 
Zpět nahoru
Radek001 Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 10.dub.2007
Lokalita: ČR (JM)
Používám:
Inventor 2017 / Autocad 2017
Stav: Offline
Bodů: 439
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:53
Ještě obrázek mého postupu:
Připojené náhledyPřihlaste se pro zobrazení plné verze - 2854/2_telesa.JPG

Zpět nahoru
Jiri.Dostal Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 03.bře.2011
Lokalita: ČR (PL)
Používám:
INV 2014, MCAD 2014, Vault 2014 Pro
Stav: Offline
Bodů: 441
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:54
Už chápu, jde o aktualizaci nejen parametru ale i nastavení plechu.
To už je zásah do stylů a s tím zřejmě vývojáři nepočítali, že by toto chtěl někdo řídit "zvenku".
 
Možná by aktualizace šla zařídit pomocí pravidla. Porovnat parametr se stylem a v případě rozdílnosti aktualizovat styl podle parametru.
Zpět nahoru
Petr Klimeš Zobrazit panel
CAD Studio support
CAD Studio support
Avatar
CAD Studio a.s.

Přihlášen: 05.led.2015
Lokalita: ČR (JM)
Používám:
Inventor, AutoCAD
Stav: Offline
Bodů: 265
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:54
Původně odeslal(a) Radek001 Radek001 napsal(a):


...modulu plech se mi totiž víceobjemové těleso nedaří korektně udělat.
 


Funkce víceobjemového tělesa v modlúlu plechu je k dispozici od verze 2016.
Zpět nahoru
Radek001 Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 10.dub.2007
Lokalita: ČR (JM)
Používám:
Inventor 2017 / Autocad 2017
Stav: Offline
Bodů: 439
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:55
Aha, díky za info. Mám 2015, proto...
Zpět nahoru
maiklss Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 08.říj.2008
Lokalita: ČR (VY)
Používám:
Inventor
Stav: Offline
Bodů: 1204
Přímý odkaz na tuto zprávu Zasláno: 05.úno.2016 v 10:56
Občůral jsem to:) ve vygeneroaném modelu jsem si  zakotoval   tl plechu a tu pak  vložil jako  tl plechu:)< id="foxcub_translator_popup_win" style="visibility:;width:0px;height:0px;border:0;padding:0;">
Zpět nahoru

Pro technickou podporu CAD
kontaktujte Helpdesk

Příbuzné CAD tipy:
Tip 10851:iLogic - jak ve výkresu zpracovat materiál a cestu součásti?
Tip 8631:Mluvící iLogic pravidlo pro kontrolu materiálu součásti Inventoru (výchozí materiál).
Tip 11550:iLogic: Spuštění externího procesu s parametry
Tip 9476:Ukládání DWG kopie IDW výkresu pojmenované podle revize.
Tip 8717:Jak ve výkresu zobrazit těžiště podsestavy?
Tip 9467:Automatické publikování schválených výkresů z Inventoru.


 Odpovědět Odpovědět

Přejít na fórum Oprávnění fóra Zobrazit panel



Stránka byla vygenerována za 0,266 sekund.