Diskuzní fórum a databáze tipů a utilit pro AutoCAD, Inventor a další produkty Autodesk - od firmy CAD Studio [www.cadforum.cz]
Česky Slovensky English Deutsch
Přihlášení:
▶ Registrace

 právě čte: 3811 
RSS tipy RSS kanál - CAD tipy
RSS diskuze RSS kanál - CAD diskuze

Diskuze Diskuzní fórum

NápovědaCAD diskuze

CAD Fórum - Homepage Veřejné diskuzní fórum k CAD aplikacím - ptejte se na libovolné otázky týkající se oboru CAx, podělte se o vaše znalosti a zkušenosti s programy AutoCAD, Inventor, Revit a dalšími CAD aplikacemi. Zaregistrujte se nebo se přihlašte a zašlete váš příspěvek do odpovídajícího fóra. Viz další informace o CAD Fóru.
Fórum nenahrazuje technický support firmy CAD Studio - přímá podpora pro zákazníky funguje na helpdesk.cadstudio.cz
  FAQ FAQ  Prohledat fórum   Události   Registrovat Registrovat  Přihlásit Přihlásit

Téma uzavřenoProblém s uložením šroubového spoje Inventor 2015

 Odpovědět Odpovědět archiv
Autor
mac1984cz Zobrazit panel
Nováček
Nováček

Přihlášen: 11.dub.2016
Lokalita: ČR (Pha)
Používám:
Inventor 2015
Stav: Offline
Bodů: 7
Přímý odkaz na tuto zprávu Téma: Problém s uložením šroubového spoje Inventor 2015
    Zasláno: 11.dub.2016 v 12:57
Prosím neví někdo jak odstranit problém s uložením šroubového spoje dřív se mi to nikdy nestalo. Problém je ten že za pomocí generátoru šroubového spoje vytvořím šroubový spoj v sestavě a po jeho vytvoření se mi nezobrazí nabídka pro uložení šroubového spoje jen se šroubový spoj vytvoří. V momentě kdy chci sestavu uložit se mi vypíše chyba, že systém nemůže nalézt uvedený soubor, kterým je právě vytvořený a neuložený šroubový spoj.iam. Když si šroubový spoj otevřu a uložím jej jako uložit jako uloží se mi ale jakmile chci uložit sestavu vypíše ten samý problém nevíte někdo jak mám tento problém odstranit.
Zpět nahoru
Jiri.Dostal Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 03.bře.2011
Lokalita: ČR (PL)
Používám:
INV 2014, MCAD 2014, Vault 2014 Pro
Stav: Offline
Bodů: 425
Přímý odkaz na tuto zprávu Zasláno: 11.dub.2016 v 13:33
Máte správně nastavený projektový soubor? Neukládá se vám sestava šroubového spoje někam mimo projekt, případně do složek jen pro čtení (katalog, složky OC)?
Zpět nahoru
mac1984cz Zobrazit panel
Nováček
Nováček

Přihlášen: 11.dub.2016
Lokalita: ČR (Pha)
Používám:
Inventor 2015
Stav: Offline
Bodů: 7
Přímý odkaz na tuto zprávu Zasláno: 11.dub.2016 v 13:48
Sestavu mám uloženou ve složce ocelová konstrukce ... a v této složce mám podsložku skeleton ... a rám ocelové konstrukce ..., ve složce skeleton ... mám uloženou kostru s referenční rozpiskou ipt. a ve složce rám ocelové konstrukce ... mám soubor sestavy iam. a příslušnou složku z jednotlivými díly vytvořenými pomocí generátoru rámové konstrukce, bohužel generátor šroubového spoje mi šroubový spoj vytvoří ale nenabídne mi možnost uložit prvek tak jak tomu bylo doposud nevím co se stalo.
Zpět nahoru
mac1984cz Zobrazit panel
Nováček
Nováček

Přihlášen: 11.dub.2016
Lokalita: ČR (Pha)
Používám:
Inventor 2015
Stav: Offline
Bodů: 7
Přímý odkaz na tuto zprávu Zasláno: 11.dub.2016 v 13:57
Jinak ostatní komponenty vytvořené za pomocí generátoru rámové konstrukce jsou bez problémů uloženy v popsané složce a sestava se bez problémů uloží, neuloží se jen šroubový spoj, který není uložen neboť jej nemohu uložit přes generátor šroubového spoje a v případě že dám otevřít šroubový spoj a dám uložit jako soubor se uloží ale inventor mě vyzve abych soubor nezavíral neboť je využíván, když se vrátím do sestavy a pokusím se o uložení problém je pořád stejný a v případě že zavřu tento šroubový spoj a pokusím se opět uložit sestavu problém zůstává pořád stejný. Takže ať udělám cokoliv nemůžu uložit sestavu. Dřív jsem normálně vygeneroval šroubový spoj generátor se mě zeptal kam chci šroubový spoj uložit přičemž sám navrhl složku a název já dal jen uložit a bylo teď to z nějakého důvodu nejde snažím se přijít na to jak to odstranit ale zatím se mi nic nepovedlo.
Zpět nahoru
mac1984cz Zobrazit panel
Nováček
Nováček

Přihlášen: 11.dub.2016
Lokalita: ČR (Pha)
Používám:
Inventor 2015
Stav: Offline
Bodů: 7
Přímý odkaz na tuto zprávu Zasláno: 11.dub.2016 v 14:06
Jinak jsem se díval do karty generátor šroubového spoje a v pravém horním rohu mám na kartě pojmenování souboru nastavenou cestu pro uložení i s názvem pojmenování šroubového spoje do složky kterou si vytvořil sám inventor s pojmenováním které nastavil inventor a tato složka se nachází tam kde je uložena sestava vedle je složka s uloženými konstrukčními prvky takže s tím jsem nic nedělal a i přesto tam inventor ten šroubový spoj neuloží po jeho vytvoření složka sice existuje ale ve složce není soubor se šroubovým spojem.
Zpět nahoru
mac1984cz Zobrazit panel
Nováček
Nováček

Přihlášen: 11.dub.2016
Lokalita: ČR (Pha)
Používám:
Inventor 2015
Stav: Offline
Bodů: 7
Přímý odkaz na tuto zprávu Zasláno: 11.dub.2016 v 15:02
Ještě k problému nakreslil jsem si jednoduchou sestavu s označením zkušební a šroubový spoj jsem bez problému vygeneroval a bez problému uložil. Přemýšlím nad tím zdali není problém se skeletonem ze sestavy kde tento problém byl způsobený tím že kolega smazal vygenerované šroubové spoje přímo ze složky pak se něco pokazilo a inventor už nebyl v tomto dokumentu uložit šroubový spoj skeleton pochází s této sestavy myslel jsem si že pouhý skeleton s referenční rozpiskou nebude hrát v další sestavě žádnou roli na předchozí problém ale vypadá to že, protože jak jinak vysvětlit že v případě že jsem vytvořil zcela nový skeleton ten umístil do sestavy a vygeneroval rámovou konstrukci tu spojil vygenerovanými šroubovými spoji vše bez problému i s uložením ale předchozí sestava uložit nelze kvůli neuložitelným šroubovým spojům co myslíte mám ještě hledat nebo se mám rovnou pustit do nového nakreslení skeletonu.
Zpět nahoru
mac1984cz Zobrazit panel
Nováček
Nováček

Přihlášen: 11.dub.2016
Lokalita: ČR (Pha)
Používám:
Inventor 2015
Stav: Offline
Bodů: 7
Přímý odkaz na tuto zprávu Zasláno: 11.dub.2016 v 15:13
Nakreslím celou konstrukci znovu od začátku i se skeletonem a když problém zmizí je to pro ostatní ponaučení že jestliže nedopatřením někdo smaže šroubové spoje natvrdo ze složky, tak znefunkční z nějakého důvodu schopnost generátoru šroubového spoje uložit nově vytvořené šroubové spoje v tomto dokumentu, a to dokonce i tehdy kdy nakreslíte novou sestavu s použitím původního skeletonu z poškozené sestavy, z nějakého důvodu jde ta chyba už i s tím skeletonem a pak jakmile chcete vygenerovaný šroubový spoj uložit i se sestavou nastává opět stejný problém sestava lze uložit ale bez šroubového spoje. Takže chtěl jsem si ušetřit práci a čas tím že použiji předchozí skleton z poškozeného souboru, práce cca na 30 min a ve finále jsem ztratil cca 4 hodiny které jsem zabil hledáním problémů a samozřejmě samotným kreslením. Takže jsem nic neušetřil jen jsem ztratil.
Zpět nahoru
Jiri.Dostal Zobrazit panel
TOP uživatel
TOP uživatel
Avatar

Přihlášen: 03.bře.2011
Lokalita: ČR (PL)
Používám:
INV 2014, MCAD 2014, Vault 2014 Pro
Stav: Offline
Bodů: 425
Přímý odkaz na tuto zprávu Zasláno: 12.dub.2016 v 07:40
Je možné, že ve skeletonu zůstaly, po vymazání souborů, prvky, které byly uzamčeny generátorem (u ikonky je zámeček). Pokud tomu tak je, tak možná stačilo tyto prvky odemknout.
Zpět nahoru

Pro technickou podporu CAD
kontaktujte Helpdesk

Příbuzné CAD tipy:
Tip 9127:VIPVýpočet délky šroubů v AutoCAD Plant 3D.
Tip 4735:Pro vložení šroubu nemusíte vrtat díru.
Tip 2477:Nechci zobrazit šroubový spoj v řezu (šrafovaně).
Tip 6425:Jak spustit funkce Design Acceleratoru?
Tip 8139:Chyba při vytváření šroubového spoje: Dotaz na server obsahového centra selhal
Tip 8631:Mluvící iLogic pravidlo pro kontrolu materiálu součásti Inventoru (výchozí materiál).


 Odpovědět Odpovědět

Přejít na fórum Oprávnění fóra Zobrazit panel



Stránka byla vygenerována za 0,344 sekund.