Zobrazit plnou verzi příspěvku: Inventor 2008 - chyba instalace

Craiq
04.03.2008, 14:54
Ahoj, mám problém s instalací knihovny na Inventor 2008.
Píše mi to že mám obsazený port 80. Na tomto portu jsem měl Skype. Pomocí Správce úloh, jsem tento port vypnul a zkusil znovu nainstalovat znovu knihovny. Ale pořád mi to píše,že tento port je obsazený. Prosím o pomoc, jsem už z toho zoufalý. Děkuju za odpoved

radimekk
17.03.2008, 08:52
Dobrý den,
zkuste toto:
http://usa.autodesk.com/adsk/servlet/ps/item?siteID=123112&id=7489180&linkID=9261340

Mirek Franc
22.03.2008, 15:35
ahoj, mam podobny problem. uz se ti to podarilo odstranit? diky. Mirek

Lukas.H
22.03.2008, 18:26
Jinak tento problém též řeší následující odkaz:http://www.cadforum.cz/cadforum/qaID.asp?tip=5942

honsa
22.03.2008, 21:38
Zdravím !Dobrá rada nad zlato, ale ne každý je VIP uživatel a přesto bychom ohledně instalace hltali všechny možné rady, stále máme totiž problémy s instalací ADSM. My máme jako členové Autodesk Academie zakoupen Inventor profesional 2008 z Brna (Xanadu se k tomu moc nemělo).Honsa

FrantaH
24.03.2008, 08:20
Nestačí před instalací úplně vypnout Skype? Mě to fungovalo.

Craiq
24.03.2008, 12:15
ahoj, tak problém se mi už podařil odstranit. napřed jsem se pokoušel Skype vyúpnout a odinstalovat,ale nešlo to. Tak me napadlo že bude problém v Bráně wirewall. stačí když se dostanete do menu firewallu a tam necháte povolit veškeré aplikace od AutoDesku a mělo by to jít nainstalovat. Mě se to podařilo

Mirek Franc
25.03.2008, 10:05
Cau muzu se zeptat co mas za verzi Windows? Ja mam Visty a zkusil jsem tvuj postup a porad me to hlasi tu samou chybu. diky.

Craiq
25.03.2008, 11:10
Ahoj,
 já mám Vista Home Premium, ale myslím že to nebude v tom jaké máš Visty. Ale jinak ti asi neporadím. Já jsem to vyzkoušel a podařilo se mi to, ale taky jsem z toho už byl zoufalý. Kdyžtak přeji hodně štěstí

jirka007CZ
27.03.2008, 22:07
Trochu poradím když vím...taky jsem s tim měl problémy, když jsem si udělal výpis v příkazovém řádku tak to bylo k ničemu protože tam obsazený port nebyl. Vyřešil jsem to oklikou. Když to hodí tuhle chybičku tak odstříhnu internet (vypnu veškerou síťovou komunikaci). Poté to nemá internet tak není obsazený port, takže vše OK a pokračuje se v instalaci...Ale pozor, tu komunikaci musíte po chvíli opět zapnout, až se začnou instalovat knihovny, jelikož ty potřebují přístup na net. Takže ještě jednou ve zkratce...Odpojit net..pokračovat a zhruba po 15-20 vteřinách opět zapnout. Když se vám to nepovede zapnout včes tak to můžete zkusit znova, trvá to chvilku...

jirkacr
18.06.2008, 12:52
Mám stejnej problém......jenže ....Firewoll je vypnutej....síť odpojená .....počítač je úplně čistej po nový instalaci Win XP Profi
 
a furt tam sere chybu.....už mě to přestává bavit...má někdo nějakou jinou radu navíc???????????
 
Jo a SKYPE jakožto nej sajrajt ze zásady nepoužívám