Zobrazit plnou verzi příspěvku: Inventor 2014-Profesionál

ml2003
26.01.2014, 14:51

Mám PC po přeinstalaci, tzn. nově nainstalované W7-64 bit a nově instalaci Inventoru 2014-profesionál.Jsou postahované veškeré aktualizace, prostě je teď PC s kompletně nainstalovaným operačním systémem a všema aktualizacemi. Spustím Inventor a otevřu sestavu-soubor.iam. Zatím vše OK. Problém ovšem nastane po vložení nové součásti, což jsem doposavad nepozoroval. Dám umístit novou součást, tzn. že součást budu vytvářet, ne vkládat již vytvořenou. Vyplním název součásti a určím adresář kam novou součást uložit. Pak už byl jen dotaz na jakou plochu novou součást umístit a mohlo se vytvářet. Teď se po určení plochy nedá dělat nic. Musím vybrat Vytvořit 2D náčrt a znovu ukázat plochu na které chci vytvářet, objeví se mi pomocná rovina na které teprve mohu vytvářet.Je chyba někde v nastavení nebo provedli něco v Autodesku nebo zas nějaká aktualizace provedla zasáhla do nastavení Inventoru. Existuje nějaké řešení, jak se vrátit k původnímu ovládání, tzn. po příkazu Vytvořit, vyplnění tabulky a označení plochy, kde novou součást vytvořit začít hned pracovat, tzn. mít hned k dispozici nástroje 2D náčrtu (přímka, kružníce, promítnutí geometrie.....)Děkuji předem za radu.

IvoBe
26.01.2014, 19:48
Je nutno ukončit tvorbu součásti, pak ji znovu ve stromu oteřít, dát znovu editaci náčrtu a jste v tom bodě, kde jste asi chtěl být. Dělá mi to taky. Asi to bude vlastnost. V minulé verzi to fungovalo, tak, jak by člověk čekal.Tvorba součásti v sestavě má jednu nevýhodu. Svádí totiž k použití adaptivity. Adaptivita je způsob Inventoru, jak udělat uživateli ze práce peklo. Nefunguje tam, kde by měla a projevuje se celkem zákeřně tam, kde ji nečekáte. Kolega konstruktér adaptivitu ZÁSADNĚ nepoužívá. Vše si napřed odměří, pak vytvoří součást mimo sestavu, vloží ji tam a maximálně pak doladí rozměry a je celkově happy. Já si občas adaptivitou pomohu a už se mi taky povedlo rozbít si myš, když jsem jí ze vzteku mrštil proti zdi.Vítejte ve světě Inventoru.

horalek
27.01.2014, 08:58



Stačí v možnostech aplikace
(Možnosti Aplikace -> Součást -> Vytváření náčrtu na nové součásti) zapnout aktivaci náčrtu při tvorbě nové součásti vybráním roviny (např. XY) a mělo by to fungovat stejně jako dříve.
Tato volba je totiž standardně vypnuta, což je ta změna.


Cheff
27.01.2014, 09:49
[QUOTE=IvoBe] Tvorba součásti v sestavě má jednu nevýhodu. Svádí totiž k použití adaptivity. Adaptivita je způsob Inventoru, jak udělat uživateli ze práce peklo. Nefunguje tam, kde by měla a projevuje se celkem zákeřně tam, kde ji nečekáte. Kolega konstruktér adaptivitu ZÁSADNĚ nepoužívá. Vše si napřed odměří, pak vytvoří součást mimo sestavu, vloží ji tam a maximálně pak doladí rozměry a je celkově happy.Vítejte ve světě Inventoru.[/QUOTE] Trošku Offtopic: Já bych se modelování ze sestavy toliko nebál - velmi často a rád se vyhnu dopočítání nebo odměřování právě promítnutím hrany, nebo plochy v součásti. Ale souhlasím s Vámi, že je nutné si důsledně hlídat vypnutí adaptivity nebo rovnou promítat s CTRL (vloží jako pevnou geometrii). Po nějaké době práce vám to nepřijde jako nějaké zdržení). Protože taková zapnutá reference na sestavu v dílu, který se již v dané sestavě nevyskytuje je opravdu na Dr. Chocholouška...

IvoBe
27.01.2014, 10:45
@Horalek: Díky moc, na to jsem nepřišel.

Mrázek
27.01.2014, 10:53
[QUOTE=Cheff] Trošku Offtopic: Já bych se modelování ze sestavy toliko nebál - velmi často a rád se vyhnu dopočítání nebo odměřování právě promítnutím hrany, nebo plochy v součásti. Ale souhlasím s Vámi, že je nutné si důsledně hlídat vypnutí adaptivity nebo rovnou promítat s CTRL (vloží jako pevnou geometrii). Po nějaké době práce vám to nepřijde jako nějaké zdržení). Protože taková zapnutá reference na sestavu v dílu, který se již v dané sestavě nevyskytuje je opravdu na Dr. Chocholouška... [/QUOTE]

Tuhle fintu asi neznám - jak se dá promítat geometrie v rámci sestavy, aniž by musela být adaptivita aktivní. Zkoušel jsem promítat se stisknutým CTRL, ale adaptivita se mi vždy nastavila.

ml2003
27.01.2014, 11:43
Děkuji moc za nakopnutí, už se mi ta část paměti přiznala, co to věděla a nedala to do pléna. Když vytvářím součást, tak vím, že si to tam zapínám, aby mě neotravovala ta trojrovina, ale jaksi logicky jsem to nepřenesl do sestav. Tak ještě jednou díky. Zas jsem o krůček k dokonalosti.

Cheff
27.01.2014, 12:29
Je to opravdu jen obyčejné promítnutí do náčrtu pomocí fce promítnout geometrii v náčrtu (snad i 3D). Jen při ("před") kliknutí myší na danou hranu podržíte CTRL... Mě vloží pouze "zapevněnou" geometrii do náčrtu - bez adaptivity - tuším, že to mám z konkurenčního webu. Už to funguje nějakou verzi zpět...