Show full version of the posting: Autocad 2014 Plotter Issue

jgenadt
12.03.2014, 14:16
Hi,I am currently confused to why when I select my plotter printer, it defaults to A0 Borderless.I have setup the layout to center window on Adobe PDF at A0 but then when I go to print on the plotter printer it defaults to A0 borderless which messes up the print. Any advice on how to fix would be amazing!Cheers,J

John Connor
12.03.2014, 14:23
Edit the list of available paper sizes for your printer/plotter via the Filter Paper Sizes option which can be found on the Device & Document Settings tab of your plot dialog box.  Remove the checkmark next to any size you don't want.  You may be prompted to save your new settings either temporarily (one time use) or permanently.

John Connor2014-03-12 15:00:58

jgenadt
12.03.2014, 14:49
Thanks John,All sorted.Jeremy
jgenadt2014-03-12 14:52:18

John Connor
12.03.2014, 14:54
That was quick.No problemo.  Adios amigos.