Show full version of the posting: Hey Fatty

Munkie
05.03.2008, 21:34
For some reason the lines in my drawing are super fat. They print out just fine, but when working on the drawing, once zoomed in to a certain point they are thick. It doesnt happen on all of my drawings, only a few and never at first. Just wondering if there was a setting that got switched or if there was anything I could do to fix this. Thanks! --Josie

Arben.Allaraj
06.03.2008, 10:39
 
 Check to  their layers.

Munkie
06.03.2008, 18:20
Its not the layers, I know that for sure - we use a template when we start all of our drawings, and currently only one of six drawings "went fat" on me. And it's every line - not just one or two. We're still able to work on the drawing, just zooming in to do anything really detailed gets difficult b/c of how the lines show up. 

Arben.Allaraj
07.03.2008, 11:14
 
 Check the ELEV Command.

design3r
14.04.2008, 22:13
Down by the command line unselect the LWT option. 
Also on your page setup manager for model space make sure that the display linewights box is unchecked that is below the plot style selection box.