Show full version of the posting: Isolate layer issue

AnnieC
01.02.2011, 02:39
I am using the isolate layer key in AutoCAD 2011.  It is locking my layers not frezing them.  Does anyone know how to change this setting???

CarlB
01.02.2011, 03:03
Command: layiso
Current setting: Hide layers, Viewports=Off
Select objects on the layer(s) to be isolated or [Settings]: S
Enter setting for layers not isolated [Off/Lock and fade] <Off>: Off
In paper space viewport use [Vpfreeze/Off] <Off>: V
Select objects on the layer(s) to be isolated or [Settings]: [return]

AnnieC
01.02.2011, 03:16
OMG...  THANK YOU!!!!