Show full version of the posting: Logo's

Mickyt
08.11.2012, 13:09
I have imported a logo onto the drawing frame in paper space and it still has the box around it.  I have tried to remove it by clipping but it is still there? In my xref file it says that it is unreferenced and i dont have an appropriate xref file to attach it to? How do i get rid of the box without removing the logo?


kklangman
08.11.2012, 14:02
In order for anyone to help you with this problem, I think a bit more information would be helpful.  Did you actually use the "import" command?  Or did you xref it?, etc. 
Please explain what you attached and exactly how you attached it, and we can go from there.  :)

Mickyt
08.11.2012, 14:28
I originally imported it into the block editor onto the block, another person has been manipulating the drawing on microstation and now it is coming up as an xref.  I had already cleaned off the box before but as an xref i can't do that now.  An even when i try and attach it again now from my xref file it is still not allowing me to remove the surrounding box?  I don't know how to explain it any clearer :S


John Connor
08.11.2012, 18:16
Have you looked into the FRAME command?


philippe JOSEPH
09.11.2012, 07:20
Hello, is the logo a DWG file or an image file like BMP, JPG or PDF ? 

Mickyt
09.11.2012, 10:16
Hi, no I haven't but i will have a look now


Mickyt
09.11.2012, 10:18
The logo is a JPG it came with the drawing package from the client


ABUSAIF
12.11.2012, 14:56
Type image frawme in the command line
set tha variable to
0 (will not shaow box and will not plot)
1 will show the box and wil plot
2 will show the box on the screen will not plot