Show full version of the posting: multiline

Kajito
25.03.2014, 00:10
Hi guys, I think I have asked this before but i haven't gotten any answer till today, so let me try again. I tried uncle google but no result ;)i have difficulty with multilines. I think they are powerful tools (not as powerful as they could be) but I cannot make it work somehow. At least not in every drawing. Lets say you want 215mm wall - you should type offset from centre 215/2 and the multiline should have dim of 215. but it doesnt, not always. It works in some draings but not in all for whatever strange reason. In is not the units or dimension style. Units are the same (mm or uniteless) and to measure i am using distance not dim. I would highly appreciate any help with this or a direction to this as it really would help me to fight with my extremely slow PC at work .. just imagine 2GB without graphic and CAD 2012 ;)) Karol

philippe JOSEPH
25.03.2014, 07:41
Hello Kajito, multilines works like this :
When lauching the command MLINE you are asked to set :
Justify ( top, zero, bottom )
Scale ( total width of the mline ) 
Style ( see MLSTYLE )
CHECK THIS ON YOUR ENGLISH? RELEASE ( TRANSLATED FROM FRENCH )
You will draw your MLINE from point to point.
Try to find other informations with your F1 button.
Launch MLINE and press F1.
Tell us if this helped or not.philippe JOSEPH2014-03-25 10:37:37

Kajito
25.03.2014, 11:08
Hi philippe JOSEPH,Thank you for your reply. I know how to use multiline, styles etc (I consider myself an advanced user). The issue is that when I create new style, lets say 215 wall, the multiline I get doesnt have the same scale in every drawing. In some is correct but mostly it doesnt scale/measure 215 in width. I looked at ddunits and dwgunits but it makes no difference. Really stuck at this.Thanks anyway

John Connor
25.03.2014, 11:22
It doesn't have the same scale in every drawing?  That does not make much sense.  Everything you draw should be done to full size in model space.  The only time scale should come into the picture is when you are using layouts and viewports as your viewports may have different scales assigned to them.  The only other way they would not "scale" the same is if you used two different templates; one based on metric units and the other based on imperial units.This is one other possibility and that is if you purposely changed the MLine Scale itself everythime you used the command.  It's one of the three options in addition to Style and Justification.  Then it stands to reason no two MLines would be alike.I don't understand why AutoDesk even decided to name that option Scale as it is really a distance.

John Connor2014-03-25 11:27:35

Kajito
29.03.2014, 21:42
Thanks John, it is now solved. My CAD had to be reinstalled last week for otherreasons and I no longer have and the issue with multilines dissapeared too. I agree it must had been some settings that were reset by reinstalling it.