Show full version of the posting: Numbers appear on command bar

berkhan
05.09.2010, 07:03
The distance i want to punch in from a point appears on the command bar rather than the polar tracking bar next to the line. How can i turn back to my old settings? Thank you, Im using a autoCad 2011 by the way

Cad64
05.09.2010, 16:47
I'm not really sure what you're asking, but it sounds like your dynamic input has been toggled off. Just click the "DYN" button at the bottom of your screen to toggle it back on. If your dynamic input is on, but you're not seeing everything you want to see, then right click on the "DYN" button and select settings. In the settings dialog you can specify what you want to display around your cursor.