Show full version of the posting: Path error / Plot style file missing

Moukmouk
24.05.2009, 16:45
Hi everyone,
 
I'm having problem with my new autocad 2010.
I don't know very much about sorftware configuration,
and I think that there is a problem with my printer support file path.
 
Here is the problem: I can't acces the differents plot styles
(monochrome, grayscale...) and if I choose "new" it doesn't
work either because it seams that there is a file missing somewhere.
The folloing message appear : r14pskit "the system cannot find the path specified"
 
I think it is the basic STB and CTB files that are missing in the
program file and/or that the path to them is incorrect.
(but i could also be wrong...)
 
So, does anyone know where I can get those file and/or
how to redirect the path to the rignt place?
 
Thx very much for your answers,
 
Moukmouk

Kajito
25.05.2009, 13:32
Hi,
try the following:

Type in command line options
(or go to tools /options)
In the Files tab under Support File Search Path check that you have the following:
C:\Documents and Settings\(Name)\application data\autodesk\autocad 2010\r18.0\enu\support
C:\program files\autocad 2010\support
C:\program files\autocad 2010\support\color

hopefully it helps

htbomb
25.07.2009, 17:16
I'm having the same problem.  I checked and I have all of the paths indicated above.  Any other suggestions?  I'm able to browse and select the path to my pcp file but when I try to name it I got the error message originally posted above.

Naddoo
25.07.2009, 22:16
Hi friend! I think ur ctb files has been deleted by some reason. U should get those ctb like monochrome, grayscale.... and many more from another autocad user. U can find these files by open file menu and click plot style manager, a pop up window contain all ctb files, just copy ur required ctb files through flash drive or any other mass storage and paste it in to ur computer's aotucad plot style manager folder, This will definite workable! ok Bye!

htbomb
30.07.2009, 19:48
I solved my issue by going to Tools>Options then Files tab and re-pathing Printer Suppport File Paths to my CAD STANDARDS folder.

Grant2
07.09.2009, 23:19
THIS SOLVED IT!

leishusheng
08.09.2009, 06:20
I'm having the same problem.