Show full version of the posting: Set viewports transparent on screen?

winfried
08.11.2012, 15:47
Hello, I want to complete layouts with viewports by adding symbols and annotations directly onto the layout page. After drawing an additional item it disappears behind the viewport (on screen, not in the plot). So moving or scaling it for example is difficult. It's true it's possible to set the viewport option 'On' to value 'no' in it's context menu, but this way I cannot ascertain if nothing of the model is covered by the annotations.Is there a possibility to set the viewports transparent so that I can see model space objects and edit paper space objects simultaneously (for version 2000)? Thanks in advance!Winfried


admann27
09.11.2012, 09:04
Try selecting the viewport only, right-click "Draw Order\Send to back"

winfried
12.11.2012, 13:21
Hi admann27,thank you for your suggestion!In my version there's no 'Draw Order' item in the context menu. I tried selecting the view port and 'Tools - Display Order - Send to back'. I tried 'Send to back' and 'Bring to front' with two overlapping viewports, too. But all these commands had no effect.Then I had a look at 'Tools - Options - Display' but found nothing that matches.My only hope is that a system variable exists that can influence the behaviour of Display Order/ Draw Order. Can anybody help here?winfried