Show full version of the posting: Unlinked Images

jsecord
31.01.2011, 17:44
In our company title blocks, we would like to have our logo, which is currently an image (jpeg).  How do I unlink that image so that when I send the title block to a customer the picture is in the .dwg and not linked to a jpeg?  THANKS!!!!!

HAWDesigner
31.01.2011, 18:10
When inserting the image, there is a "Path Type" option at the left-center of the Image dialog box. The 3 options you're presented with are "Full Path, Relative Path, and No Path".Make sure you choose "No Path" and it should automatically remove the link upon insertion.Good Luck!!

jsecord
01.02.2011, 02:25
Thank you for the response.
 
I tried "INSERT / ATTACH" to insert my image file.  I then selected "No Path", and saved my dwg file with the image inside of it.  I then moved my actual image file to a new folded to test out my link issue upon reopening.  When I reopened the my dwg file, it still gave my an unresolved link error treating the image as an xref. 
 
Did I somehow use the wrong command to insert the image?

HAWDesigner
01.02.2011, 15:22
No. You're right. [CMD]Insert[/CMD], [CMD]Attach[/CMD], [CMD]Image[/CMD], and [CMD]ImageAttach[/CMD] only link the image to the DWG and there is no way to bind them. The only way is to either Paste what is on your clipboard, or by using the [CMD]INSERTOBJ[/CMD] command.Give this Tip a try: http://www.cadforum.cz/cadforum_en/qaID.asp?tip=4038

jsecord
01.02.2011, 20:16
I tried both pasting images in from a clipboard and by the Insert/Attach.  When doing the Insert/Attach, the image still was binded somehow.  Instead of showing the link as text, it showed the file name as text. 
However, when doing the copy paste as you suggested, I found this only to work when copying an image from powerpoint to acad.  It successfully came in as a raster image that was listed as "Static" within the dwg.  It seems to be working so far.
 
Thanks for your help!

wendysurvey
03.02.2011, 00:35
I am running Autocad R14 in  windows 7 pro 32 bit
When I try to use the insert raster image command it gives the error image command not found. Any suggestions how I can resolve this issue?

John Connor
03.02.2011, 11:53
r14 in Win7?  Gosh, that's certainly a push.
 
Image command not found?  Maybe there is no Image command in r14.  Did you check your Help file to see if there was?  That would be the first place I'd look.
 
I managed to confirm there is an Image command in r14.  I found this online:
 
"The IMAGE command in AutoCAD R14 inserts a raster or bit-mapped bitonal, 8-bit grey, 8-bit colour, or 24-bit colour image file into the drawing."
 
Why does your Image command not work?  Perhaps it has been undefined.
 
Have you tried invoking the command from the command line itself?  Try typing the following: -image then press Enter.  What happens?John Connor2011-02-03 12:58:17

HAWDesigner
03.02.2011, 15:29

[QUOTE=John Connor]r14 in Win7?  Gosh, that's certainly a push.[/QUOTE]Not if you think about the fact that Windows 7 was designed to support legacy software, it isn't.

John Connor
03.02.2011, 15:37
Actually it wasn't entirely.
 
Try loading a 16-bit version of the Express Tools and you'll see what I mean.

HAWDesigner
03.02.2011, 16:07
Well, nothing ever is 'entirely', but it was their vision and goal when they rewrote the code for the new Windows installer. 

John Connor
03.02.2011, 16:10
MS has a vision?  You must own stock in the company.  Thanks for the chuckle.

HAWDesigner
03.02.2011, 16:33
LOL...ok, well, maybe not MS (as a whole), but I knew at least one developer on the Windows 7 team whose vision was to include legacy software. (Apparently he had tunnel vision)

wendysurvey
03.02.2011, 19:28
Yes I tried all image commands at the command prompt and none of these work. I also loaded express tools and the image commands are the only ones that dont work.

John Connor
03.02.2011, 19:34
You preceeded the commands with a dash to force the command line version?

wendysurvey
03.02.2011, 20:20
Yes I preceded the command with a dash. I have given up on r14 and I am know trying Autocad 2002. This is the most recent licence I have. Now I have the problem "error loading file cdilla.dll"
I am thinking this windows 7 is not for old software!!! I have tried Autocad 2002 with compatibility in windows 98 and windows 95 etc but this does not solve the problem.

John Connor
03.02.2011, 20:26
It comes as no surprise to me that you would have trouble with r14 or 2002 for that matter running on a Win7 based system.  The earliest version I dared to load was 2004.  That's on a Win7 Ultimate 64-bit system.  I also have 2007, 2010, and 2011.

John Connor
04.02.2011, 12:14
[QUOTE=wendysurvey]Yes I preceded the command with a dash. I have given up on r14 and I am know trying Autocad 2002. This is the most recent licence I have. Now I have the problem "error loading file cdilla.dll"
I am thinking this windows 7 is not for old software!!! I have tried Autocad 2002 with compatibility in windows 98 and windows 95 etc but this does not solve the problem.
[/QUOTE]
As I see it you have the following choices.
1) You can put the install CD back in and try the Repair option and hope it fixes any problem.
2) You can remove AutoCAD 2002 via the Add/Remove feature of Windows then try to reinstall it.
3) You can get another hard drive, load Windows 98 SE on it and then load AutoCAD 2002.  If you use a drive swapping setup you can switch between your dedicated AutoCAD drive for work purposes and the other drive for your personal pleasure.

wendysurvey
09.02.2011, 01:49
I have just made the massive jump from Autocad R14 to Autocad 2011.
When plotting to a HP plotter I cant find the equivalent commands in R14  in Autocad 2011.
Firstly- The pen selection table which would let you chose the pen color and thickness.
Secondly- The plot rotation button.
 
 
 
 

HAWDesigner
09.02.2011, 02:27
wendy, instead of piggybacking on an unrelated thread, can you post your question to a new thread?Thanks!!

John Connor
09.02.2011, 12:07
[QUOTE=wendysurvey]
I have just made the massive jump from Autocad R14 to Autocad 2011.
When plotting to a HP plotter I cant find the equivalent commands in R14  in Autocad 2011.
Firstly- The pen selection table which would let you chose the pen color and thickness.
Secondly- The plot rotation button.
 
 
 
 [/QUOTE]
Welcome to a brave new world.  That was a massive leap.
2011 uses plot style tables.  Being that you were using r14 the plot style you are most familiar with would be the Color Dependent Plot Style (assigning a pen size to a specific color).  This style carries the file extension of ctb.  The other style, new to you, would be the Named Plot Style.
 
 John Connor2011-02-09 12:07:40

John Connor
09.02.2011, 12:12
Wendy:
When you go to plot in 2011 for the first time and the Plot - Model dialog box opens, look in the lower right-hand corner for an arrow that points to the right (next to the Help button).  Click on it to expand the window.
 
You'll notice that there is an area called Drawing Orientation with the Landscape and Portrait options.  I'm assuming this is what you were inquiring about.  Am I right?
 
Now to the Plot Style.
Look in the top right-hand corner where it says Plot Style Table.  I think acad.ctb may be the default.  Is that what you see?

John Connor
09.02.2011, 14:08
Let’s assume the acad.ctb is the default.
 
There is a button to the right of the plot style table name.  Hover over it with your mouse pointer.  A Tooltip should appear identifying it as the Edit button.  Click on it.  This should bring up the Plot Style Table Editor – acad.ctb dialog window.
 
On the left side is the list of Plot Styles represented by a color swatch followed by a descriptor.  The first one listed should be red, Color 1 followed by the “standard” color designations as used by earlier versions of AutoCAD like r14.
 
On the right side are the Properties for each Plot Style.  If you look down the list you’ll see the item Pen #.  The default is set to “Automatic”.  Using the up/down arrows to the right one can change this setting.
 
My suggestion would be that you go through the Plot Styles setting your pen numbers and then do a “Save As” and save this ctb file under a unique name that will be instantly recognizable to you.  For example you might name it WendysPlotStyle.  Then whenever you plot use this unique style and ignore all the rest.
 
Note that lineweight can be controlled in your plot style as well as in your drawing.  If you open the Layer Properties Manager you’ll see a column heading for Lineweight.  Each layer can have a lineweight assigned to it.
 
2011 holds a lot of surprises and options for you.  Hope you enjoy making use of some of them.