Show full version of the posting: why do i get NOT RESPONDING when switching to mode

cadman33619
10.05.2012, 15:39

for a while now...every time i switch to model space...autocad gives me the NOT RESPONDING problem. i get the spinning icon and it seems to last forever. seriously...i can go get coffee and come back and its still thinking. i've cleared temp files in autocad. what could be causing this?
 
thanks

John Connor
10.05.2012, 18:21
Are you working off a network?Is it happening in just one particular drawing or any drawing you work on?What are you system specs?Do you utilize xrefs in your drawings?Do you make use of layer filters?Do your drawings have bloated scalelists?Are you current with all updates?


cadman33619
10.05.2012, 18:30
Are you working off a network?
yesIs it happening in just one particular drawing or any drawing you work on? happens on all drawingsWhat are you system specs? win 7 pro sp1; intel xenon 3.07 ghz; 12 gb ram; 64 bit; Do you utilize xrefs in your drawings? yesDo you make use of layer filters? noDo your drawings have bloated scalelists? a little bloatedAre you current with all updates? not sure. i've never updated. i believe only system admin can do that

John Connor
10.05.2012, 20:29
First I would recommend that you find out if your system is current with all updates.Could be you have a problematic attribute in one of your xrefs.Have you tried downloading a drawing to your desktop and working with it from there?


cadman33619
10.05.2012, 20:37
i'll work on getting the updates.
have not tried working on a drawing from my PC. i'll try that next.
 
thanks

banded.fiend
25.05.2012, 09:20
how about reinstall the software, maybe there are some system crash in the program?