CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
CZ | EN | DE
Login or
registration
  Visitors: 3558
RSS channel - CAD tips RSS tips
RSS discussions

Discussion Discussion forum

 

HelpCAD discussion

 
CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact webmaster@cadforum.cz.

Topic ClosedPrinter went missing?

 Post Reply Post Reply
Author
Deadhorse View Drop Down
Groupie
Groupie


Joined: 24.Dec.2008
Location: United States
Status: Offline
Points: 21
Direct Link To This Post Topic: Printer went missing?
    Posted: 29.Jun.2017 at 20:04
I've been printing fine from AutoCAD all day, just went to print and when I changed it to previous plot I get a warning that Epson MFC-944CN: This plotter configuration cannot be used for one of these reasons: the drive cannot be found, the device cannot be found, or the driver has a problem.  The None plot device has been substituted.

I printed a test page page and from two other windows applications no problem, restarted AutoCAD, restarted my PC, still no good and now the printer isn't even showing up in the plot options for AutoCAD?
Back to Top
Deadhorse View Drop Down
Groupie
Groupie


Joined: 24.Dec.2008
Location: United States
Status: Offline
Points: 21
Direct Link To This Post Posted: 29.Jun.2017 at 20:47
I got it, somehow under options>plot and publish, hide system printers was checked?
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,047 seconds.