CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
Czech English Deutsch
Login/Register:
 Visitors: 3400 
RSS tips RSS channel - CAD tips
RSS discussion RSS channel - CAD discussion

Discussion Discussion forum

HelpCAD discussion

CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact webmaster@cadforum.cz.

Label Crossing Pipes in Profile View

 Post Reply Post Reply
Author
lumpy92 View Drop Down
Newbie
Newbie


Joined: 02.Jun.2017
Location: Hungary
Using: AutoCAD2013
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote lumpy92 Quote  Post ReplyReply Direct Link To This Post Topic: Label Crossing Pipes in Profile View
    Posted: 26.Jul.2019 at 15:49
Hello everybody!

I have created 3 pipe network. In the Profile Views I was able to add the Crossing Pipes (ellipses appear), but I cannot add the proper Labels to the crossing pipes.
I do everything the same way as it is written in the official help (see http://help.autodesk.com/view/CIV3D/2016/ENU/?guid=GUID-75F415D0-F018-4D22-AF25-2F925ECA6396)
I have also created a new style for Crossing Pipe in Profile, but still not appear any label when I try to add them.
I checked the Network Properties and set a proper style to the Profile View.
The "normal" Labels work, so I can add text with "Pipe Label Style", but cannot do the same with "Crossing pipe label style". When I try to use "Crossing pipe label style" nothing appear.
If anyone have suggestions or met the same problem earlier and got a soulution please let me now.

Thank you.
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,078 seconds.