CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
CZ | EN | DE
Login or
registration
  Visitors: 4652
RSS channel - CAD tips RSS tips
RSS discussions

Discussion Discussion forum

 

HelpCAD discussion

 
CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact webmaster@cadforum.cz.

SPLINE START Tangency problem

 Post Reply Post Reply
Author
philippe JOSEPH View Drop Down
Senior Member
Senior Member


Joined: 14.Mar.2011
Location: France
Using: AutoCAD Mechanical 2017
Status: Offline
Points: 1269
Post Options Post Options   Thanks (0) Thanks(0)   Quote philippe JOSEPH Quote  Post ReplyReply Direct Link To This Post Topic: SPLINE START Tangency problem
    Posted: 04.Oct.2021 at 17:59
Dear all, I have a problem when drawing spline because I'm not succeding in placing the START tangency.
In the old days when drawing a SPLINE you would place all your points and at the very end of the command you would place the start and end tangency without problem, the good thing is to draw a little line at the sart and the end to clic on the extremities of it and get the desired tangency.
Now i'm with AutoCAD 2022 and you are suposed to place at first the sart tangency and at the end of the command the end tangency.
For the end tangency no problem but the start tangency is imposible for me to achieve.
I have placed in the CAD/BIM Blocks library an AutoCAD file that shows it, the spline on the left is OK ( an old AutoCAD R14 drawing ) and the 2 other drawing shows my problem.
I need to be abble to draw a SPLINE with the 2 tangencies.
If anyone around the planet could help................


Edited by philippe JOSEPH - 04.Oct.2021 at 21:05
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,047 seconds.