CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
Czech English Deutsch
Login/Register:
 Visitors: 4725 
RSS tips RSS channel - CAD tips
RSS discussion RSS channel - CAD discussion

Discussion Discussion forum

HelpCAD discussion

CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Xref

 Post Reply Post Reply
Author
CAD_Ger View Drop Down
Newbie
Newbie


Joined: 09.Nov.2017
Location: Germany
Using: Autocad2017
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote CAD_Ger Quote  Post ReplyReply Direct Link To This Post Topic: Xref
    Posted: 09.Nov.2017 at 12:31
I have two drawings from difference firms, they are both drawn perfectly in millimeter in Unit.

When I xref both of the drawing to my new drawing also in Millimeter Unit, in the external reference window,one drawing is in Millimeter with Factor 1, which is perfectly normal to xref in.
uploads/751847/ACAD_question.pdf

But the other drawing shows the Unit to be Meter with factor 1000, which is 1000 times bigger. Does anyone come across the same problem, please helf!
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,047 seconds.