Show full version of the posting: Binding XRefs

deatonswc
27.07.2009, 20:43
I'm trying to bind another DWG to my drawing but when I do it dissapears.  The layers are still there.  It's still shown in the XRef dialog box as loaded.  I've tried both the Bind and Insert options but either way it dissapears.  I have to undo it all before I can see it again.  Any ideas?

msplcdykee69
27.07.2009, 22:07
have you tried doing a Regenall after binding? Sometimes you need to do that to give AutoCAD a chance to refresh.  if that does not help let us know.

deatonswc
27.07.2009, 22:55
Yes I have.  Still no drawing.

Crystalg
28.07.2009, 16:56
What version of CAD are you using?

deatonswc
28.07.2009, 17:27
AutoCAD 11:27:06 AM 2009

Naddoo
28.07.2009, 18:15
Hi friend! The drawing that u binding with xref, may not drawn at near zero point of drawing. so whn u binding tht drawing with xref, the xref always picks base point at x=0 and y=0. after putting on another drawing just do ZOOM EXTENTS, I think u will find at some where far from the drawing. so plz open tht drawing and move whole drawing, pick its bottom left corner as a base point and give x and y = 0 and save it and close. now you can see this drawing in xref binding. I sure this will work.

gizmeau
28.07.2009, 18:44
Problem may come from Autocad can not find of xrefs. First of all. You need to make sure that your xrefs link are in place and work well. One way to make sure by etransmit your dwg out first. etransmit it out somewhere on your hard drive. Then open dwg file that you etransmit it out. If your dwg don't have any problem with xrefs link you should can blind your dwg out. If you missing some xrefs link. You have to fix your xref link first.

deatonswc
28.07.2009, 20:10
I'm using AutoCAD l t 2009. I have zoomed ex. which is also regenall. Still no results. The path to the Xref is on my hard drive & secure. I'm really at a loss.