CAD Forum - tips, tricks, discussion and utilities for AutoCAD, Inventor and other Autodesk products []
Cesky English Deutsch
 Visitors: 4070 

CAD tip CAD tip # 1680:

Question CAD 
 %  platform  category 
Q - question

Hatch pattern doesn't fill the entire polygon.

A - answer Sometimes the BHATCH command using the SOLID fill doesn't hatch the entire area.
This is usually caused by large X/Y coordinates in your drawing (polygon vertices). Try to define a temporary UCS with origin close to the hatched polygon - e.g. prepare an icon with macro:
and redo the hatch command.
100% *  CAD 
28.10.2001    8413x  
Comments   Tell a friend
applies to: AutoCAD · AutoCAD LT ·

See also:
Tip 7060:Cannot hatch an object enclosed by a zigzag line (AMZIGZAG).
Tip 6031:AutoCAD: Do you really want to do this?
Tip 5767:Broken "exploded" hatch.
Tip 5131:How to place dimensions or hatches automatically to preset layers?
Tip 3960:How to make voids (islands) in hatch areas?

Back   All CAD Tips All CAD tips&tricks

How to add AutoLISP support to AutoCAD LT? « | » Linetype scale changes when line endpoint is snapped to another entity.

Have we helped you? If you want to support the CAD Forum web service, consider buying one of our CAD applications, or our custom software development offerings, or donating via PayPal (see above). You may also add a link to your web - like this "fan" link: CAD Forum - tips, utilities, blocks for Autodesk products
CAD:    OS:    Categ: 
Text:  FAQ glossary   

DwgTextTranslator translates a series of drawings from one language to another using MS Access.
Download a fully functional trial version.

Please use these tips at your own risk.
CAD Studio (Xanadu) is not responsible for possible problems that may occur as a result of using any of these tips.