Diskuzní fórum a databáze tipů a utilit pro AutoCAD, Inventor a další produkty Autodesk - od firmy CAD Studio [www.cadforum.cz]
Česky Slovensky English Deutsch
Přihlášení:
▶ Registrace

 právě čte: 1001 
RSS tipy RSS kanál - CAD tipy
RSS diskuze RSS kanál - CAD diskuze

Diskuze Diskuzní fórum

NápovědaCAD diskuze

CAD Fórum - Homepage Veřejné diskuzní fórum k CAD aplikacím - ptejte se na libovolné otázky týkající se oboru CAx, podělte se o vaše znalosti a zkušenosti s programy AutoCAD, Inventor, Revit a dalšími CAD aplikacemi. Zaregistrujte se nebo se přihlašte a zašlete váš příspěvek do odpovídajícího fóra. Viz další informace o CAD Fóru.
Fórum nenahrazuje technický support firmy CAD Studio - přímá podpora pro zákazníky funguje na helpdesk.cadstudio.cz
  FAQ FAQ  Prohledat fórum   Události   Registrovat Registrovat  Přihlásit Přihlásit

Téma uzavřenoSELECTIONEFFECT, proč vypnutý režim má větší nárok

 Odpovědět Odpovědět archiv
Autor
zdrk Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 03.kvě.2007
Lokalita: ČR (KV)
Používám:
Začínám bojovat s AutoCad 2015 respektive BDS 2015
Stav: Offline
Bodů: 1714
Přímý odkaz na tuto zprávu Téma: SELECTIONEFFECT, proč vypnutý režim má větší nárok
    Zasláno: 02.srp.2014 v 13:35
Bohužel si opět hraji s nastavením PC, první jsem musel vratit.
Zjistil jsem zajímavou věc.
Pokud mam nastaveno SELECTIONEFFECT na 1, výběr je zvýrazněn a ACAD i ACA běží bez problému. Pokud zvýraznění výběru vypnu, tak se začně vše sekat. Pak musím vypnout hardwerovou akceleraci.
Při zapnuté musim mít zapnuto i zvýraznění.

Měl někdo podobný problém. Grafiku nemam asi certifikovanou.

Upravil zdrk - 04.srp.2014 v 08:58
Zpět nahoru
zdrk Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 03.kvě.2007
Lokalita: ČR (KV)
Používám:
Začínám bojovat s AutoCad 2015 respektive BDS 2015
Stav: Offline
Bodů: 1714
Přímý odkaz na tuto zprávu Zasláno: 04.srp.2014 v 08:52
Špatné chování vypnutého výběrového režimu zobrazení, bohužel neplatí pouze pro šrafy, ale i na atributy, a větší množství textů. A to se ve výkrese ještě šrachy nenacházeli a už se to sekalo. Po zapnutí ne.
Klasické autodeskové zlepšení k horšímu (tedy alespoň podle mne). Zase si musím zvykat na něco co nechci, a bez toho to nejde.
Zpět nahoru
Jan ŠKROBÁČEK Zobrazit panel
Diskutér
Diskutér

Přihlášen: 01.říj.2004
Lokalita: ČR (JM)
Používám:
AutoCAD, Inventor
Stav: Offline
Bodů: 35
Přímý odkaz na tuto zprávu Zasláno: 04.srp.2014 v 09:17
Také nechápu, proč takto upravili výběrový režim. Vybrané entity vypadají jako "slovácké gatě", vše se krásně vybarví do modra, takže ani pořádně nevidíte, v které hladině vybraná entita byla ( zlatý starý výběrový režim, kdy se entity pouze "vyčárkovaly" )
 
Zkuste vypnout SELECTIONEFFECT a vybrat nějaký složitější blok. Trvá to někdy i 10 sekund, než se objeví vkládací bod bloku. Pokud blok chytíte za vkládací bod a posunete, zase trvá několik sekund, než se na novém místě vykreslí.
 
Takže bez nastavení SELECTIONEFFECT na 1 se s AutoCADem nedá pracovat. 
Zpět nahoru
Vladimír Michl Zobrazit panel
Moderátor
Moderátor
Avatar
CAD Studio a.s.

Přihlášen: 09.zář.2004
Lokalita: ČR (JČ)
Používám:
Dodáváme produkty Autodesk
Stav: Offline
Bodů: 16560
Přímý odkaz na tuto zprávu Zasláno: 04.srp.2014 v 10:06
Ten "opačný" vliv na výkon je divný - zkouším na relativně složitém výkresu, s vypnutou i zapnutou akcelerací, ale nějaký výkonnostní rozdíl obou režimů výběru nepozoruju (na "nicmoc" 4 roky staré stanici s FX kartou). Dělá vám to i v původním grafickém režimu? (viz tip 9825)
Vladimír Michl (moderátor)
CAD Studio a.s. - www.cadstudio.cz
(podporu najdete na helpdesk.cadstudio.cz)
Zpět nahoru
zdrk Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 03.kvě.2007
Lokalita: ČR (KV)
Používám:
Začínám bojovat s AutoCad 2015 respektive BDS 2015
Stav: Offline
Bodů: 1714
Přímý odkaz na tuto zprávu Zasláno: 04.srp.2014 v 12:37
Já zatím ne, bojuji na více frontách.
Možná u mne něco dělá přepínání grafických karet, pokud vůbec funguje.
Integrovaná je HD Graphics 4600, druhá je AMD Radeon HD 8750M.
Zpět nahoru
Jan ŠKROBÁČEK Zobrazit panel
Diskutér
Diskutér

Přihlášen: 01.říj.2004
Lokalita: ČR (JM)
Používám:
AutoCAD, Inventor
Stav: Offline
Bodů: 35
Přímý odkaz na tuto zprávu Zasláno: 04.srp.2014 v 12:59
Zkoušel jsem to dle tipu 9825 - žádný efekt.
 
NVidia Quatro 4000 - 2 GB, ovladač 331.82 ( certifikovaný )
Dell Precision T5600
 
Zpět nahoru
zdrk Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 03.kvě.2007
Lokalita: ČR (KV)
Používám:
Začínám bojovat s AutoCad 2015 respektive BDS 2015
Stav: Offline
Bodů: 1714
Přímý odkaz na tuto zprávu Zasláno: 04.srp.2014 v 15:09
Tak u mě ještě asi problém s přepínáním grafiky.
V protokolu ladění je neustále vedena HD Graphics 4600, ať dělám co dělám tak tam tu druhou nemužu dostat
Zpět nahoru
Vladimír Michl Zobrazit panel
Moderátor
Moderátor
Avatar
CAD Studio a.s.

Přihlášen: 09.zář.2004
Lokalita: ČR (JČ)
Používám:
Dodáváme produkty Autodesk
Stav: Offline
Bodů: 16560
Přímý odkaz na tuto zprávu Zasláno: 04.srp.2014 v 15:14
To vám pak může jet o dost pomaleji. Přepínání grafky se tu řešilo - je třeba mít aktuální CAD service pack a přepnout grafiku v BIOSu nebo v ovládacím panelu dané grafické karty, popř. přepnout na DirectX 9.
 
Viz též:
Vladimír Michl (moderátor)
CAD Studio a.s. - www.cadstudio.cz
(podporu najdete na helpdesk.cadstudio.cz)
Zpět nahoru
Vladimír Michl Zobrazit panel
Moderátor
Moderátor
Avatar
CAD Studio a.s.

Přihlášen: 09.zář.2004
Lokalita: ČR (JČ)
Používám:
Dodáváme produkty Autodesk
Stav: Offline
Bodů: 16560
Přímý odkaz na tuto zprávu Zasláno: 06.srp.2014 v 22:21
Podle některých informací by mohlo zpomalení výběru také souviset s poškozením uživatelského profilu. Zkuste prosím pod jiným uživatelem nebo zkuste reset profilu - viz http://www.cadforum.cz/cadforum/reset-uzivatelskych-nastaveni-autocadu-sekundarni-instalator-tip7476
Vladimír Michl (moderátor)
CAD Studio a.s. - www.cadstudio.cz
(podporu najdete na helpdesk.cadstudio.cz)
Zpět nahoru
zdrk Zobrazit panel
TOP uživatel
TOP uživatel

Přihlášen: 03.kvě.2007
Lokalita: ČR (KV)
Používám:
Začínám bojovat s AutoCad 2015 respektive BDS 2015
Stav: Offline
Bodů: 1714
Přímý odkaz na tuto zprávu Zasláno: 07.srp.2014 v 08:28
U mne to tím asi nebude, jedná se o novou instalaci na nový PC. Začalo to dělat hned po spuštění a vypnutí zmíněné funkce. Zatím to nechám, začínám si zvykat.
Zpět nahoru
Jan ŠKROBÁČEK Zobrazit panel
Diskutér
Diskutér

Přihlášen: 01.říj.2004
Lokalita: ČR (JM)
Používám:
AutoCAD, Inventor
Stav: Offline
Bodů: 35
Přímý odkaz na tuto zprávu Zasláno: 07.srp.2014 v 08:52
Souhlasím s kolegou, zkoušel jsem to u 2 uživatelů.
JS
Zpět nahoru

Pro technickou podporu CAD
kontaktujte Helpdesk

Příbuzné CAD tipy:
Tip 9931:Pomalý výběr šraf v AutoCADu 2015.
Tip 2598:VIPProč je PLT soubor z AutoCADu 2000i/2002 nebo LT najednou podstatně větší?
Tip 2166:VIPProč někdy AutoCAD vytvoří podstatně větší .PLT soubor pro tisk?
Tip 11058:Proč mi nefunguje osvětlení scény Inventoru větším množstvím světel?
Tip 2037:VIPRychlé potlačení uchopení pouhým stiskem klávesy.
Tip 5325:Proč mi Revit v jednom pohledu nezobrazuje model budovy?


 Odpovědět Odpovědět

Přejít na fórum Oprávnění fóra Zobrazit panel



Stránka byla vygenerována za 0,328 sekund.