CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
Czech English Deutsch
Login/Register:
 Visitors: 3856 
RSS tips RSS channel - CAD tips
RSS discussion RSS channel - CAD discussion

Discussion Discussion forum

HelpCAD discussion

CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact webmaster@cadforum.cz.

Topic ClosedMissing lines

 Post Reply Post Reply
Author
wright View Drop Down
Newbie
Newbie


Joined: 28.Mar.2008
Status: Offline
Points: 1
Direct Link To This Post Topic: Missing lines
    Posted: 28.Mar.2008 at 11:49
Hi, I am currently working on a drawing but am having some issues. It was originally made on a different program of which I do not know. Each time I load the drawing a lot of the drawing is invisible. The only remedy is to set everything onto 1 layer, setting linetype to continuous and the linewidth to 0.00mm. After this the drawing works fine until I have to open it again where the lines dissapear again. This happens on both AutoCAD 2004 and 2007. Any ideas?
 
Cheers
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,078 seconds.