CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
Czech English Deutsch
Login/Register:
 Visitors: 2277 
RSS tips RSS channel - CAD tips
RSS discussion RSS channel - CAD discussion

Discussion Discussion forum

HelpCAD discussion

CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact webmaster@cadforum.cz.

Topic ClosedError Message trying to use site.

 Post Reply Post Reply
Author
John Connor View Drop Down
Senior Member
Senior Member


Joined: 01.Feb.2011
Location: United States
Using: AutoCAD 2018
Status: Offline
Points: 6896
Direct Link To This Post Topic: Error Message trying to use site.
    Posted: 21.Feb.2012 at 18:09
Server Error in Forum Application
An error has occured while connecting to the database.
Please contact the forum administrator.

Support Error Code:- err_SQLServer_db_connection
File Name:- common.asp

Error details:-
Provider
Unspecified error

I'm getting more and more of these each time I visit the site.  What's up?  This site seems to have its fair share of operational glitches.  Sometimes it is soooooo slooooooow as to discourage its use.  Time to move to a new server?
"Humans have a strength that cannot be measured. This is John Connor. If you are reading this, you are the resistance."

<<AutoCAD 2015>>

Back to Top
Vladimir Michl View Drop Down
Moderator Group
Moderator Group

CAD Studio a.s.

Joined: 26.Jul.2007
Location: Czech Republic
Using: Autodesk software
Status: Offline
Points: 1724
Direct Link To This Post Posted: 21.Feb.2012 at 18:35
We aware of the performance problems in the last days. Trying to fix them both on the software side and by a hardware upgrade.
Vladimir Michl (moderator)
CAD Studio - www.cadstudio.cz - Autodesk reseller
Back to Top
heinsite View Drop Down
Senior Member
Senior Member


Joined: 05.Feb.2009
Location: United States
Using: AutoCAD 2014
Status: Offline
Points: 640
Direct Link To This Post Posted: 22.Feb.2012 at 04:05
I'm probably jinxing myself now, but I haven't seen this even once. 
I guess it just doesn't like you, John.
 
LOL
Dave
Dave Hein, P.E.
Hawaii District Engineer
Kona International Airport
AutoCAD Certified Professional
Autodesk Expert Elite
Back to Top
Vladimir Michl View Drop Down
Moderator Group
Moderator Group

CAD Studio a.s.

Joined: 26.Jul.2007
Location: Czech Republic
Using: Autodesk software
Status: Offline
Points: 1724
Direct Link To This Post Posted: 22.Feb.2012 at 11:49
No, the problem really exists :-) Working hard to find the source of it.
It should be partially fixed now.
Vladimir Michl (moderator)
CAD Studio - www.cadstudio.cz - Autodesk reseller
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,063 seconds.