CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
Czech English Deutsch
Login/Register:
 Visitors: 2304 
RSS tips RSS channel - CAD tips
RSS discussion RSS channel - CAD discussion

Discussion Discussion forum

HelpCAD discussion

CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact webmaster@cadforum.cz.

Set ALL Attributes to Default?

 Post Reply Post Reply
Author
beni911 View Drop Down
Newbie
Newbie


Joined: 07.May.2020
Location: Austria
Using: Inventor 2019, ACADM 2019, Vault
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote beni911 Quote  Post ReplyReply Direct Link To This Post Topic: Set ALL Attributes to Default?
    Posted: 07.May.2020 at 22:00
Hi,

this is my first post here, as I am reading here for several years now, and until now, every question was solved... :D

But now I have a problem the forum solved just not 100 % for me (but nearly, ok)....

Our company is currently building up a library for hydraulic symbols, built of blocks with attributes, so the blocks can be mirrored, but the text ist not.

As we are building up, the blocks do often change. To update all the blocks ATTSYNC is used, which works well, but does not set attribute back to default. I learned  BATTMAN has the same function as the ATTSYNC, but both do set back the value of the attribute only back to defaulft if the attribute is set to "constant" (which disables the mirror advantage...)

ATTDEFAULT from here does solve this problem, but you have to select every single block...

Is there a way to ATTDEFAULT all blocks?

I have searched a lot, but found nothing, maybe somebody could helb me... (sadly I´m not able to code something myself...)

Regards
Ben
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,047 seconds.