CAD Forum - tips, tricks, discussion and utilities for AutoCAD, Inventor, Revit and other Autodesk products [www.cadforum.cz]
Cesky English Deutsch
Login/Register:
 Visitors: 4094 

CAD tip CAD tip # 1850:

Question CAD 
 %  platform  category 
Q - question

Newly created entities do not plot.

A - answer Entities added to a drawing with Xrefs are not plotted on the paper.

Make sure your entities are not placed in a nonplottable layer (DEFPOINTS or a non-plot attribute). If your drawing is complicated (lots of vectors - e.g. in hatching or text), your plotter memory may be exhausted (verify the plot preview). Also make sure your entities are not assigned (via pens or plot styles) to a near-white (=invisible) color.

This problem may be caused also by a corrupted drawing - e.g. a DWG file coming from a non-Autodesk CAD application.

ACAD
100% *  CAD 
3.1.2002    7620×  
Comments   Tell a friend
applies to: AutoCAD ·

See also:
Tip 11898:Automatic schedule - number of blocks in a drawing.
Tip 11821:How to publish PDF sheets (pages) under the plain layout name?
Tip 11604:How to set plot transparency for all layouts in a DWG?
Tip 11469:Why you should not use the DEFPOINTS layer to draw geometry?
Tip 11171:Total number of layouts as a field.


Back   All CAD Tips All CAD tips&tricks

Cutter is not engaged after my print job finished. « | » How to export Inventor assemblies to the VRML format?

Have we helped you? If you want to support the CAD Forum web service, consider buying one of our CAD applications, or our custom software development offerings, or donating via PayPal (see above). You may also add a link to your web - like this "fan" link: CAD Forum - tips, utilities, blocks for Autodesk products
CAD:    OS:    Categ: 
Text:  FAQ glossary   



Featuring:
Extend your AutoCAD LT productivity with our popular add-on
CADstudio LT Extension More info


Please use these tips at your own risk.
CAD Studio (Xanadu) is not responsible for possible problems that may occur as a result of using any of these tips.
TOPlist