CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products []
Czech English Deutsch
 Visitors: 5010 
RSS tips RSS channel - CAD tips
RSS discussion RSS channel - CAD discussion

Discussion Discussion forum

HelpCAD discussion

CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact


 Post Reply Post Reply
Deadhorse View Drop Down

Joined: 24.Dec.2008
Location: United States
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Deadhorse Quote  Post ReplyReply Direct Link To This Post Topic: AutoCAD/
    Posted: 28.Aug.2017 at 14:42
I’m having an issue this morning I’m hoping  you can help me with.  Everything was fine Friday when I left, I did not shut my system down and AutoCAD/Striker was loft open.  So this morning when I go to open anything I get a prompt in the command line, Enter name of drawing to open <.>:  Not a big deal, I’ve seen this before, restarting to program usually is the fix but not today.  When I restart I’m getting 2 error messages, “fail to create commcntclientsink” and “cannot locate ssdesign executable or one of its required components”  I think the first one I always get.


I just opened another file and I’m also getting the Proxy Information box, Proxy Graphics and a prompt “Do not show proxy graphics?”  This one I don’t get and I’ve tried it both ways with the same result.  The AutoCAD icons work but whatever Striker icon I try to access I get Command:  ssp_quckview  Unknown command “SSP_QUICKVIEW”.  Press F1 for help.


Any ideas?

Back to Top
Nate143 View Drop Down

Joined: 09.Jun.2016
Location: South Africa
Using: AutoCAD 2018, Revit 2018, Inventor 2018
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Nate143 Quote  Post ReplyReply Direct Link To This Post Posted: 12.Sep.2017 at 08:21
The do not show proxy graphics is a common error. there's a missing hatch link or something to that effect. we usually get it where a company sends us dwg's and they have a write protection on their drawing templates. you can ignore that in most cases. I'm not sure about the other errors though... is this happening when you start up the program? and is the program set to open a template on startup?
Back to Top

Related CAD tips:

 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

This page was generated in 0,063 seconds.