CAD Forum - Database of tips, tricks and utilities for AutoCAD, Inventor and other Autodesk products [www.cadforum.cz]
Czech English Deutsch
Login/Register:
 Visitors: 3537 
RSS tips RSS channel - CAD tips
RSS discussion RSS channel - CAD discussion

Discussion Discussion forum

HelpCAD discussion

CAD Forum - Homepage CAD discussion forum - ask any CAD-related questions here, share your CAD knowledge on AutoCAD, Inventor, Revit and other Autodesk software with your peers from all over the world. To start a new topic, choose an appropriate forum.

Please abide by the rules of this forum.

How to post questions: register or login, go to the specific forum and click the NEW TOPIC button.
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

The information that you provide in this form will make up your forum profile which can be viewed by other forum members. Your email address will only be visible by forum admin and moderators and will be used to send you Forum Notifications. To cancel your account, use the page Opt-out or contact webmaster@cadforum.cz.

Ribbon panel problem

 Post Reply Post Reply
Author
Anders79 View Drop Down
Groupie
Groupie


Joined: 27.Dec.2011
Location: Sweden
Using: AutoCAD 2012 lt
Status: Offline
Points: 24
Post Options Post Options   Thanks (0) Thanks(0)   Quote Anders79 Quote  Post ReplyReply Direct Link To This Post Topic: Ribbon panel problem
    Posted: 22.Apr.2019 at 18:36
Hello.
I have removed a panel ('Navigate') from the 'Home' ribbon tab. It's not showing in the CUI editor on on any other list, but it is still showing on the ribbon tab. I have restarted but it is still on the ribbon.  Ideas?
 
/Anders
Command: oops
Back to Top

Related CAD tips:


 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0,078 seconds.